Notícia: Requisição mínima de kernel modificada

Com a atualização do toolchain glibc-2.10, o requisito mínimo da versão do kernel para a glibc foi incrementado do 2.6.16 para o 2.6.18.

Para ajuda na resolução de problemas portando softwares para contruir usando o glibc-2.10 e gcc-4.4, confira [1] e [2] respectivamente.

[1] http://udrepper.livejournal.com/20948.html
[2] http://gcc.gnu.org/gcc-4.4/porting_to.html