Notícia: Pacotes nvidia-173xx disponíveis para os usuários de placas GeForce Fx

A versão 177.80 do driver da NVIDIA, que foi recentemente liberada, parou de dar suporte às placas da séria GeForce FX. Se seu Xorg parar de funcionar depois de uma atualização, você precisará instalar o pacote com os driveres da versão 173xx:

# pacman -S nvidia-173xx