Notícia: Atualização do libxml2>=2.9.12-6 requer intervenção manual

O pacote libxml2 anterior à versão 2.9.12-6 não tinha os módulos python compilados. Isso foi corrigido na 2.9.12-6, portanto, a atualização precisará sobrescrever os arquivos pyc não rastreados que foram criados. Se você receber um erro assim

    libxml2: /usr/lib/python3.10/site-packages/__pycache__/drv_libxml2.cpython-310.opt-1.pyc existe no sistema de arquivos
    libxml2: /usr/lib/python3.10/site-packages/__pycache__/drv_libxml2.cpython-310.pyc existe no sistema de arquivos
    libxml2: /usr/lib/python3.10/site-packages/__pycache__/libxml2.cpython-310.opt-1.pyc existe no sistema de arquivos
    libxml2: /usr/lib/python3.10/site-packages/__pycache__/libxml2.cpython-310.pyc existe no sistema de arquivos

ao atualizar, use

    pacman -Syu --overwrite /usr/lib/python3.10/site-packages/__pycache__/\*

para realizar a atualização.