Notícia: Resolvendo hashes de senha antigos

A partir do libxcrypt 4.4.21, hashes de senha fracos (como MD5 e SHA1) não são mais aceitos para novas senhas. Os usuários que ainda têm suas senhas armazenadas com um hash fraco serão solicitados a atualizar sua senha no próximo login.

Se o login falhar (por exemplo, do gerenciador de exibição), mude para um terminal virtual (Ctrl-Alt-F2) e faça o login uma vez.