Notícia: Atualização do libtraceevent>=5.9-1 requer intervenção manual

O pacote libtraceevent anterior à versão 5.9-1 não tinha um link de soname. Isso foi corrigido na 5.9-1, portanto, a atualização precisará sobrescrever os arquivos não rastreados que foram criados pelo ldconfig. Se você receber um erro assim

    libtraceevent: /usr/lib/libtraceevent.so.1 existe no sistema de arquivos

ao atualizar, use

    pacman -Syu --overwrite usr/lib/libtraceevent.so.1

para realizar a atualização.