Notícia: Atualização do ghostpcl>=9.53.2-2 e do ghostxps>=9.53.2-2 requer intervenção manual

Os pacotes ghostpcl e ghostxps anterior à versão 9.53.2-2 não tinham um link de soname. Isso foi corrigido na 9.53.2-2, portanto, a atualização precisará sobrescrever os arquivos não rastreados criados por ldconfig. Se você receber algum destes erros

 ghostpcl: /usr/lib/libgpcl6.so.9 existe no sistema de arquivos
 ghostxps: /usr/lib/libgxps.so.9 existe no sistema de arquivos

ao atualizar, use

 pacman -Syu --overwrite /usr/lib/libgpcl6.so.9,/usr/lib/libgxps.so.9

para realizar a atualização.