Notícia: Atualização do zn_poly>=0.9.2-2 requer intervenção manual

O pacote zn_poly anterior à versão 0.9.2-2 não tinha os módulos python compilados. Isso foi corrigido na 0.9.2-2, portanto, a atualização precisará sobrescrever os arquivos pyc não rastreados que foram criados. Se você receber um erro assim

    zn_poly: /usr/lib/libzn_poly-0.9.so existe no sistema de arquivos

ao atualizar, use

    pacman -Syu --overwrite usr/lib/libzn_poly-0.9.so

para realizar a atualização.