Notícia: Atualização do nss>=3.51.1-1 e do lib32-nss>=3.51.1-1 requer intervenção manual

Os pacotes nss e lib32-nss anterior à versão 3.51.1-1 não tinham um link de soname. Isso foi corrigido na 3.51.1-1, portanto, a atualização precisará sobrescrever os arquivos não rastreados criados por ldconfig. Se você receber algum destes erros

    nss: /usr/lib/p11-kit-trust.so existe no sistema de arquivos
    lib32-nss: /usr/lib/p11-kit-trust.so existe no sistema de arquivos

ao atualizar, use

    pacman -Syu --overwrite /usr/lib\*/p11-kit-trust.so

para realizar a atualização.