Notícia: Atualização do hplip>=3.20.3-2 requer intervenção manual

O pacote hplip anterior à versão 3.20.3-2 não tinha os módulos python compilados. Isso foi corrigido na 3.20.3-2, portanto, a atualização precisará sobrescrever os arquivos pyc não rastreados que foram criados. Se você receber um erro assim

    hplip: /usr/share/hplip/base/__pycache__/__init__.cpython-38.pyc existe no sistema de arquivos
    hplip: /usr/share/hplip/base/__pycache__/avahi.cpython-38.pyc existe no sistema de arquivos
    hplip: /usr/share/hplip/base/__pycache__/codes.cpython-38.pyc existe no sistema de arquivos
    ...muitos mais...

ao atualizar, use

    pacman -Suy --overwrite /usr/share/hplip/\*

para realizar a atualização.