Notícia: Atualização do firewalld>=0.8.1-2 requer intervenção manual

O pacote firewalld anterior à versão 0.8.1-2 não tinha os módulos python compilados. Isso foi corrigido na 0.8.1-2, portanto, a atualização precisará sobrescrever os arquivos pyc não rastreados. Se você receber um erro assim

    firewalld: /usr/lib/python3.8/site-packages/firewall/__pycache__/__init__.cpython-38.pyc existe no sistema de arquivos
    firewalld: /usr/lib/python3.8/site-packages/firewall/__pycache__/client.cpython-38.pyc existe no sistema de arquivos
    firewalld: /usr/lib/python3.8/site-packages/firewall/__pycache__/dbus_utils.cpython-38.pyc existe no sistema de arquivos
    ...muitos mais...

ao atualizar, use

    pacman -Suy --overwrite /usr/lib/python3.8/site-packages/firewall/\*

para realizar a atualização.