Notícia: Atualização do primus_vk>=1.3-1 requer intervenção manual

O pacote primus_vk anterior à versão 1.3-1 não tinha em alguns links de soname. Isso foi corrigido na 1.3-1, portanto, a atualização precisará sobrescrever os links de soname não rastreados. Se você receber um erro assim:

primus_vk: /usr/lib/libnv_vulkan_wrapper.so.1 existe no sistema de arquivos
primus_vk: /usr/lib/libprimus_vk.so.1 existe no sistema de arquivos

ao atualizar, use:

pacman -Syu --overwrite=/usr/lib/libnv_vulkan_wrapper.so.1,/usr/lib/libprimus_vk.so.1

para realizar a atualização.