Notícia: Atualização do tensorflow>=1.14.0-5 requer intervenção manual

Os pacotes de tensorflow anteriores à versão 1.14.0-5 não tinham alguns links de soname. Isso foi corrigido na 1.14.0-5, portanto, a atualização precisará sobrescrever os links de soname não rastreados criados pelo ldconfig. Se você receber um erro assim

tensorflow: /usr/lib/libtensorflow.so.1 existe no sistema de arquivos
tensorflow: /usr/lib/libtensorflow_cc.so.1 existe no sistema de arquivos
tensorflow: /usr/lib/libtensorflow_framework.so.1 existe no sistema de arquivos

Ao atualizar, use

pacman -Suy --overwrite=usr/lib/libtensorflow.so.1,usr/lib/libtensorflow_cc.so.1,usr/lib/libtensorflow_framework.so.1

para realizar a atualização.