Notícia: Atualização do libbloom>=1.6-2 requer intervenção manual

O pacote libbloom anterior à versão 1.6-2 não possuía um link de soname. Isso foi corrigido em 1.6-2, então a atualização precisará sobrescrever o link de soname não rastreado criado pelo ldconfig. Se você receber um erro

libbloom: /usr/lib/libbloom.so.1 existe no sistema de arquivos

ao atualizar, use

pacman -Suy --overwrite usr/lib/libbloom.so.1

para realizar a atualização.