Notícia: Atualização do libutf8proc>=2.1.1-3 requer intervenção manual

O pacote libutf8proc anterior à versão 2.1.1-3 tinha um link soname incorreto. Isso foi corrigido no 2.1.1-3, portanto, a atualização precisará sobrescrever o link soname não rastreado criado pelo ldconfig. Se você receber um erro

libutf8proc: /usr/lib/libutf8proc.so.2 existe no sistema de arquivos

ao atualizar, use

pacman -Suy --overwrite usr/lib/libutf8proc.so.2

para executar a atualização.