Notícia: glibc 2.27-2 e pam 1.3.0-2 podem requerer intervenção manual

A nova versão da glibc remove o suporte para NIS e NIS+. O arquivo padrão /etc/nsswitch.con fornecido pelo pacote filesystem já reflete essa mudança. Por favor, certifique-se de mesclar o arquivo pacnew se ele existir antes de atualizar.

A funcionalidade NIS pode continuar ativa instalando o pacote libnss_nis. Não existe nenhum substituto para NIS+ nos repositórios oficiais.

pam 1.3.0-2 não suporta mais a compatilidade através de links simbólicos dos módulos pam_unix2 e pam_unix_*.so. Antes de atualizar, revise os arquivos de configuração do PAM no diretório /etc/pam.d e substitua os módulos removidos por pam_unix.so. Usuários do pam_unix2 devem também mudar suas senhas após as mudanças. Padrões providos pelo pacote pambase não precisam de modificações.

URL da notícia: https://www.archlinux.org/news/glibc-227-2-and-pam-130-2-may-require-manual-intervention/