Notícia: GRUB legacy não será mais suportado

GRUB 2.x foi movido para o [core]. Com esta mudança o suporte para GRUB legacy (ex. versão 0.9x) será descontinuado, o qual já foi movido para o AUR.

Embora o GRUB legacy não será removido do seu sistema e continuará totalmente funcional, você deve considerar atualizar para versão 2.x do GRUB ou para algum dos outros bootloaders suportados.

Por favor, consulte a página do GRUB na wiki para detalhes nas instruções de instalação para a versão 2.x do GRUB.

URL da notícia: http://www.archlinux.org/news/grub-legacy-no-longer-supported/