Notícia: Removendo o suporte ao tcp_wrappers

Está sendo iniciado o processo para tirar o suporte ao tcp_wrappers de todos os pacotes e removendo o pacote do [core]. Isto ocorre devido o upstream não disponilizar uma nova versão desde Abril de 1997. Além disso, daemons e aplicações mais recentes estão inconsistentes em seus suportes a libwrap, deixando confuso se existe ou não suporte a biblioteca.

Se você usa atualmente /etc.hosts.allow ou /etc/hosts.deny com finalidade de segurança ou logging, você precisa configurar adequadamente e usar outra ferramenta como iptables, ou outro programa de firewall para auxiliar estas tarefas.

Aliás, o pacote denyhosts será removido como dependência do tcp_wrappers para forçar a lista de hosts banidos. Uma alternativa útil é o fail2ban.