Notícia: gpm 1.20.3-1 no core

Quando tentar atualizar o gpm para a versão 1.20.3-1, você provavelmente receberá a seguinte mensagem de erro:

error: could not prepare transaction
error: failed to commit transaction (conflicting files)
gpm: /usr/lib/libgpm.so.1 exists in filesystem
Errors occurred, no packages were upgraded.

Esse erro acontece porque o link simbólico /usr/lig/libgpm.so.1 se desassocia do pacote (FS#9949). Esse problema é consertado no gpm 1.20.3-1 mas sua atualização precisa ser forçada:
# pacman -Syf gpm
# pacman -Syu