Notícia: Mudança no requerimento mínimo do kernel

A atualização para glibc-2.12.2-1 aumenta a versão mínima do kernel exigido para o 2.6.27. Esta versão do kernel foi escolhida atualmente por ser o kernel com suporte de longo prazo via upstream. Usuários do Arch que usam os pacotes "kernel26" e "kernel26-lts" não serão afetados por essa mudança.

Aqueles que querem continuar usando uma versão mais antiga do kernel, precisam recompilar o pacote glibc com um ajuste apropriado na opção de configuração "--enable-kernel".