Notícia: Pacote flashplugin para arquiteturas x86_64 foi dropado

O flashplugin possui uma vulnerabilidade crítica[1] na versão 10.0.45.2 que foi corrigida na versão 10.1.53.64. Infelizmente, a Adobe lançou esta versão apenas para a arquitetura i686 deixando o suporte à arquitetura x86_64 descontinuado[2] deixando o único pacote x86_64 vulnerável.

Por conta disto, nós não podemos construir uma versão atualizada para x86_64. Enquanto consideramos remover o pacote x86_64 de nosso repositórios, estaremos deixando agora por conta de nossos usuários a decisão de remover ou manter os seus pacotes já instalados.

Nó susgerimos a utilização de aplicações alternativas para rodar softwares baseados em flash nas arquiteturas x86_64 ou utilizar a extensão flashblock para firefox ou chromium.

[1] http://www.adobe.com/support/security/advisories/apsa10-01.html
[2] http://labs.adobe.com/technologies/flashplayer10/64bit.html