Notícia: ttf-dejavu 2.37 requer atualização forçada

ttf-dejavu 2.37 mudará a forma como a configuração do fontconfig é instalada. Nas versões anteriores a configuração era linkada utilizando o post_install/post_upgrade, a nova versão substituirá os arquivos dentro do pacote como é feito atualmente no fontconfig.

Para mais informações sobre essa mudança: https://bugs.archlinux.org/task/32312

Para atualizar o ttf-dejavu para 2.37 é recomendado atualizar APENAS ESTE PACOTE com pacman -S --force ttf-dejavu

URL da notícia: https://www.archlinux.org/news/ttf-dejavu-237-will-require-forced-upgrade/