Notícia: Update necessário para o pacman-5.0.1 antes de 2016-04-23

O lançamento do pacman-5.0 trouxe suporte a hooks transacional.

Isto nos permite (por exemplo) executar update do cache de fontes uma única vez durante a atualização em vez de executar a cada instalação de pacotes de fontes. Além de acelerar o processo de atualização, também reduz o fardo do empacotamento para os Desenvolvedores e Trusted Users.

Com o intuito de iniciar o uso do hooks, nós precisamos que todos os usuários atualizem pelo menos para o pacman-5.0.1 antes de 2016-04-23. Pacman-5.0.1 foi lançado em 2016-02-23, então isso dará para todos dois meses para atualizarem seus sistemas.

URL da notícia: https://www.archlinux.org/news/required-update-to-pacman-501-before-2016-04-23/